You are here

Add new comment

rncbc's picture

well, the packages in (my) obs home project (obs:// are for openSUSE 11.4 and up, so you had a libqt4 version mismatch for sure (11.4 and factory repositories are with libqt4 >= 4.7.1).

i've just added the openSUSE 11.3 repo to the open build service (obs) so you probably will get nice packages soon under home:rncbc/openSUSE_11.3.