You are here

Beat is off in final .wav mixdown

Hello,

I'm using Qtractor 0.9.24.15 and Qt 5.12.8

My song is finished and I'm happy with the way it sounds when I play it in Qtractor.
I mixed down my song to a single .wav file, from Edit -> Track -> Export Tracks -> Audio.

It finishes saving the .wav file.

However, when I play the .wav file, the song does not go from one bar to the next smoothly, there is a slight (but noticeable) pause, then the next beat starts.

If I can describe the beat as text, it should sound like this:
beat beat beat beat | beat beat beat beat | beat beat beat beat | ...........

But it sounds like this:
beat beat beat beat | (0.3 second pause) | beat beat beat beat | (0.3 second pause) | beat beat........

It sounds perfect in Qtractor, just not when it's mixed down.
I know I can bounce the playback to one track and use that to export to wav but I would prefer to mix it down to a .wav directly from the Edit menu.

Any ideas why the beat is off in the final .wav but not in Qtractor?

Thanks,

Forums: 
rncbc's picture

hey, you're welcome, to let you know the "truth", it's all been a bumpy road, with no end ahead ;)
the fun part is,... you'll soon get the grip on the steering ;)

cheers

Btw: the final mixdown worked out well, if you're interested in hearing it:
https://soundcloud.com/jobinrezai/morning-breeze

I had a great time with Qtractor, it's so fun to use.

rncbc's picture

hi thanks, and a happy new year!

cheers

rncbc's picture

should be fixed in qtractor >= 0.9.24.18git.c90deb

happy new year!

It saves the .wav fine now, even with Frames/Period at 2048. The beat is no longer off with the latest version.
Thank you!

Pages

Add new comment