You are here

Recent content

TypeTitleAuthorRepliesLast updated
Forum topicPlugins on midi tracks nobody (not verified)109 years 1 month ago
Forum topicCopy/Paste midi clips on a changed tempo (or zoom/unzoom) nobody (not verified)249 years 1 month ago
Forum topicConfigure: Qt 4.1 required for Qtractor 0.4.0 ? nobody (not verified)99 years 1 month ago
Forum topic0.4.1 feedback nobody (not verified)209 years 1 month ago
Forum topicAdvices for linux distribution for Qtractor nobody (not verified)29 years 1 month ago
Forum topicPossible inclusions for Q-Ranger nobody (not verified)29 years 1 month ago
Forum topicFeedback(?) Noise when System Capture and Playback are Connected nobody (not verified)59 years 1 month ago
Forum topicHow to un-hide the menu nobody (not verified)19 years 1 month ago
Forum topicCompiling qtractor on ubuntu with librubberband nobody (not verified)29 years 1 month ago
Forum topicHow to install qtractor in d bug mode nobody (not verified)19 years 1 month ago
Forum topicstrange Qtractor crash nobody (not verified)39 years 1 month ago
Forum topicBank and patch changes. nobody (not verified)19 years 1 month ago
Forum topicqjackctl-0.3.5 crash when jack running nobody (not verified)59 years 1 month ago
Forum topicqjackctl -a option nobody (not verified)39 years 1 month ago
Forum topicQtractor Japan / Intel / Moblin nobody (not verified)19 years 1 month ago
Forum topicQuestion about MIDI event controller nobody (not verified)29 years 1 month ago
Forum topicCrash when launching alsa_in or alsa_out from within Qjackctl nobody (not verified)49 years 1 month ago
Forum topicis it possible to compile latest source to run on Ubuntu 10.04? peethagoras89 years 1 month ago
Blog entryrtirq update rncbc09 years 1 month ago
Blog entryQsynth 0.3.6 - Slip Release rncbc129 years 1 month ago
Forum topicno sound using VST instruments ChrisBu19 years 2 months ago
Forum topicvideo sound editing olavsu129 years 2 months ago
Blog entryGone Home rncbc59 years 2 months ago
Forum topicFocusrite scarlett 2i2 Sutter Kaine49 years 2 months ago
Forum topicno sound, although made all connections kontrapunktstefan69 years 2 months ago

Pages